Affected packages

Packages affected by glibc-minimal-langpack upgrade from 2.29-9.fc30 to 2.29-12.fc30 (in Fedora 30)
Package Current state Build Distance Build time
datanucleus-core build 3 15 days ago
copr-dist-git build 3 5 months ago
golang-github-eapache-go-resiliency build 3 6 months ago
golang-github-google-martian build 3 6 months ago
php-egulias-email-validator build 3 6 months ago
python-joblib build 3 6 months ago
kosmtik build 3 6 months ago
containerd build 3 6 months ago
jboss-logging build 3 6 months ago
rubygem-railties build 3 6 months ago
git-lfs build 3 6 months ago
pki-core build 3 6 months ago
net-snmp build 3 6 months ago
mod_perl build 3 6 months ago
mpi4py build 3 6 months ago
perl-Authen-Krb5-Admin build 3 6 months ago
python-colorspacious build 3 6 months ago
libsbml build 3 6 months ago
qgis build 3 6 months ago
scorep build 3 6 months ago
qbittorrent build 3 6 months ago
veusz build 3 6 months ago
python-snuggs build 3 6 months ago
spring-ldap build 3 6 months ago
jline3 build 3 6 months ago
photoqt build 3 6 months ago
php-cs-fixer build 3 6 months ago
filezilla build 3 6 months ago
libwnck3 build 3 6 months ago
perl-Crypt-SSLeay build 3 6 months ago
neurord build 3 6 months ago
jericho-html build 3 6 months ago
json-lib build 3 6 months ago
rubygem-hitimes build 3 6 months ago
php-onelogin-php-saml build 3 6 months ago
mir build 3 6 months ago
python35 build 3 6 months ago
uom-se build 4 a month ago
eclipselink-persistence-api build 4 5 months ago
hibernate4 build 4 6 months ago
apache-commons-vfs build 4 6 months ago
codenarc build 4 6 months ago
mockito build 4 6 months ago
jipijapa build 4 6 months ago
aries-quiesce-api build 4 6 months ago
aries-blueprint-annotation-api build 4 6 months ago
metrics build 4 6 months ago
python-cherrypy build 4 6 months ago
python-bottle build 4 6 months ago
python-hpack build 4 6 months ago
hibernate build 4 6 months ago
takari-incrementalbuild build 4 6 months ago
takari-lifecycle build 4 6 months ago

Disclaimer

This page shows packages in Fedora 30 which buildability was possibly affected by glibc-minimal-langpack upgrade from 2.29-9.fc30 to 2.29-12.fc30.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.