Affected packages

Packages affected by glibc-headers upgrade from 2.31-5.fc32 to 2.31-6.fc32 (in Fedora 32)
Package Current state Build Distance Build time
perl-Coro build 2 a month ago
erlang-eleveldb build 3 a month ago
libinsane build 3 a month ago
perl-re-engine-PCRE2 build 3 a month ago
cpprest build 4 a month ago
thunderbird build 4 a month ago
coin-or-OS build 4 a month ago
gnome-passwordsafe build None 20 days ago
golang-github-mesos build None a month ago
golang-github-prometheus-alertmanager build None a month ago
golang-github-chromedp build None a month ago
caddy build None a month ago
golang-github-jmhodges-levigo build None a month ago
golang-github-streadway-amqp build None a month ago
golang-github-getkin-kin-openapi build None a month ago
golang-github-bfirsh-funker build None a month ago
golang-github-syndtr-goleveldb build None a month ago
golang-github-lightstep-tracer build None a month ago
R-readr build None a month ago
gap-pkg-hap build None a month ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by glibc-headers upgrade from 2.31-5.fc32 to 2.31-6.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.