Affected packages

Packages affected by glibc-headers upgrade from 2.31-1.fc32 to 2.31.9000-1.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
libvirt build 2 30 days ago
python35 build 2 a month ago
sratom build 3 20 days ago
mod_perl build 3 28 days ago
rubygem-puma build 3 28 days ago
golang build 3 28 days ago
gawk build 3 29 days ago
jnr-ffi build 3 29 days ago
chck build 3 30 days ago
ruby build 3 30 days ago
python-lz4 build 3 30 days ago
mpich build 3 30 days ago
sympy build 3 30 days ago
PyGreSQL build 3 a month ago
folks build 3 a month ago
ccls build 4 14 days ago
rubygem-eventmachine build 4 27 days ago
asv build 4 29 days ago
cxsc build 4 29 days ago
poco build 4 30 days ago
coq build 4 a month ago
player build 4 a month ago
OpenColorIO build 4 a month ago
golang-vitess build None 26 days ago
golang-modernc-mathutil build None 27 days ago
golang-github-syndtr-goleveldb build None 27 days ago
golang-github-mesos build None 27 days ago
R-R.devices build None 28 days ago
golang-github-google-trillian build None 28 days ago
golang-github-prometheus-alertmanager build None 28 days ago
rust-rav1e build None 29 days ago
golang-github-sergi-diff build None 30 days ago
rust-warp build None 30 days ago
libdazzle build None 30 days ago
rust-fs2 build None 30 days ago
perl-DBIx-Class-EncodedColumn build None 30 days ago
rust-tokio-core build None 30 days ago
rust-cargo-bloat build None 30 days ago
rust-aom-sys build None 30 days ago
gnome-builder build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by glibc-headers upgrade from 2.31-1.fc32 to 2.31.9000-1.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.