Affected packages

Packages affected by glibc-headers upgrade from 2.30-10.fc31 to 2.30-11.fc31 (in Fedora 31)
Package Current state Build Distance Build time
uwsgi build 2 a month ago
mpich build 3 a month ago
golang build 3 a month ago
python-lz4 build 3 a month ago
jnr-ffi build 3 a month ago
mod_perl build 3 a month ago
freecad build 4 a month ago
rubygem-eventmachine build 4 a month ago
poco build 4 a month ago
HepMC3 build 4 a month ago
zeromq build 4 a month ago
rust-askalono-cli build None a month ago
rust-fedora-update-feedback build None a month ago
mirrorlist-server build None a month ago
rust-bodhi-cli build None a month ago
rust-procs build None a month ago
rust-zincati build None a month ago
rust-coreos-installer build None a month ago
rust-dua-cli build None a month ago
rust-ripgrep build None a month ago
rust-tealdeer build None a month ago
golang-gopkg-fsnotify-0 build None a month ago
golang-github-10gen-openssl build None a month ago
golang-github-nats-io-streaming build None a month ago
golang-github-skynetservices-skydns build None a month ago
rust-afterburn build None a month ago
golang-gocloud build None a month ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by glibc-headers upgrade from 2.30-10.fc31 to 2.30-11.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.