Affected packages

Packages affected by glibc-headers upgrade from 2.30-1.fc31 to 2.30-4.fc31 (in Fedora 31)
Package Current state Build Distance Build time
libdbusmenu build 2 29 days ago
jnr-ffi build 3 13 days ago
libcbor build 3 21 days ago
legion build 3 23 days ago
vxl build 3 23 days ago
python-astroscrappy build 3 28 days ago
clang build 3 29 days ago
apt-cacher-ng build 4 22 days ago
freeorion build 4 27 days ago
libmicrohttpd build 4 28 days ago
golang-github-boltdb-bolt build None 14 days ago
golang-github-hashicorp-msgpack build None 14 days ago
golang-github-google-martian build None 14 days ago
golang-modernc-fileutil build None 14 days ago
golang-github-xorm-core build None 14 days ago
golang-github-gocql build None 14 days ago
htmltest build None 14 days ago
golang-modernc-lexer build None 14 days ago
golang-github-fogleman-gg build None 14 days ago
golang-gopkg-fsnotify-0 build None 14 days ago
golang-vitess build None 14 days ago
golang-github-storageos-api build None 15 days ago
golang-github-cosmos72-gomacro build None 15 days ago
golang-gopkg-gcfg-1 build None 15 days ago
rclone build None 15 days ago
R-curl build None 22 days ago
golang-github-gobuffalo-envy build None 26 days ago
golang-k8s-legacy-cloud-providers build None 27 days ago
golang-github-nlopes-slack build None 27 days ago
containerd build None 28 days ago
golang-github-docker build None 28 days ago
konversation build None 28 days ago
transmission build None 29 days ago
seahorse build None 29 days ago
feedreader build None 29 days ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by glibc-headers upgrade from 2.30-1.fc31 to 2.30-4.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.