Affected packages

Packages affected by glibc-headers upgrade from 2.29.9000-9.fc31 to 2.29.9000-10.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
librsvg2 build 3 5 months ago
perl-Net-SSLeay build 3 7 months ago
globus-xio build 3 7 months ago
gdal build 3 8 months ago
java-11-openjdk build 3 8 months ago
contractor build 3 8 months ago
mod_perl build 3 8 months ago
almanah build 3 8 months ago
knot build 3 8 months ago
rubygem-pg build 3 8 months ago
python-pikepdf build 4 8 months ago
HepMC3 build 4 8 months ago
zeromq build 4 8 months ago
vmod-querystring build 4 8 months ago
fmit build 4 8 months ago
utox build 4 8 months ago
asv build 4 8 months ago
golang-github-spacemonkeygo-openssl build None 7 months ago
gnome-builder build None 7 months ago
perl-Starlet build None 7 months ago
rust-failure build None 8 months ago
at-spi2-core build None 8 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by glibc-headers upgrade from 2.29.9000-9.fc31 to 2.29.9000-10.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.