Affected packages

Packages affected by glibc-headers upgrade from 2.29.9000-12.fc31 to 2.29.9000-13.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
librsvg2 build 3 5 months ago
debhelper build 3 7 months ago
perl-Net-SSLeay build 3 7 months ago
erlang-bitcask build 3 7 months ago
gawk build 3 7 months ago
globus-xio build 3 7 months ago
ruby build 3 7 months ago
java-1.8.0-openjdk build 3 7 months ago
postfix build 3 7 months ago
sympy build 3 7 months ago
cyrus-imapd build 3 7 months ago
libsbml build 4 7 months ago
poco build 4 7 months ago
gromacs build 4 7 months ago
python-pikepdf build 4 7 months ago
couchdb build 4 7 months ago
git-lfs build None 7 months ago
golang-github-spacemonkeygo-openssl build None 7 months ago
gnome-builder build None 7 months ago
perl-Starlet build None 7 months ago
rust-failure build None 7 months ago
gnome-builder build None 7 months ago
dep build None 7 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by glibc-headers upgrade from 2.29.9000-12.fc31 to 2.29.9000-13.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.