Affected packages

Packages affected by glibc-gconv-extra upgrade from 2.36.9000-24.fc38 to 2.37-1.fc38 (in Fedora Rawhide)
Package Current state Build Distance Build time
tkabber-plugins build 3 4 months ago
rEFInd build 3 4 months ago
pngquant build 3 4 months ago
fwupd-efi build 3 4 months ago
xedit build 3 4 months ago
efitools build 3 4 months ago
unicornscan build 3 4 months ago
dxvk-native build 3 4 months ago
biboumi build 3 4 months ago
libtpcmisc build 3 4 months ago
xorg-x11-drv-armada build 3 4 months ago
zynaddsubfx build 3 4 months ago
wavbreaker build 3 5 months ago
wiki2beamer build 4 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by glibc-gconv-extra upgrade from 2.36.9000-24.fc38 to 2.37-1.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.