Affected packages

Packages affected by glibc-gconv-extra upgrade from 2.28-236.el8_9.13 to 2.28-251.el8_10.2 (in EPEL 8)
Package Current state Build Distance Build time
mod_perl build 3 18 days ago
android-tools build 3 18 days ago
perl-Prima build 3 18 days ago
vtk build 3 18 days ago
perl-OLE-Storage_Lite build 4 17 days ago
m2crypto build 4 18 days ago
python-eventlet build 4 18 days ago
postfix-mta-sts-resolver build 4 18 days ago
flann build 4 18 days ago
OpenColorIO build 4 18 days ago
python38-itsdangerous-epel build None 16 days ago
rust-resctl-bench build None 17 days ago
rust-resctl-demo build None 17 days ago
rust-rd-hashd build None 17 days ago
rust-rbspy build None 17 days ago
lbzip2 build None 17 days ago
git-octopus build None 17 days ago
libmatroska build None 18 days ago
rust-rd-agent build None 18 days ago
caddy build None 18 days ago
rocm-runtime build None 18 days ago
simde build None 18 days ago
rust-below build None 18 days ago
netdata build None 18 days ago

Disclaimer

This page shows packages in EPEL 8 which buildability was possibly affected by glibc-gconv-extra upgrade from 2.28-236.el8_9.13 to 2.28-251.el8_10.2.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.