Affected packages

Packages affected by glibc-devel upgrade from 2.33.9000-1.fc35 to 2.33.9000-2.fc35 (in Fedora rawhide)
Package Current state Build Distance Build time
nut build 2 2 months ago
wine build 2 4 months ago
sympy build 2 4 months ago
numpy build 2 4 months ago
libinsane build 2 4 months ago
erlang-eleveldb build 2 4 months ago
hot-tux build 2 4 months ago
libgrss build 2 4 months ago
gawk build 2 4 months ago
pythran build 3 4 months ago
postgis build 3 4 months ago
gdb build 3 4 months ago
os-autoinst build 3 4 months ago
amarok build 3 4 months ago
openbabel build 3 4 months ago
root build 3 4 months ago
laby build 3 4 months ago
sdcv build 3 4 months ago
compiz-plugins-extra build 3 4 months ago
gnome-passwordsafe build 4 4 months ago
kde-runtime build 4 4 months ago
golang-github-lightstep-tracer build None 4 months ago
golang-github-google-trillian build None 4 months ago
perl-Starlet build None 4 months ago
golang-k8s-legacy-cloud-providers build None 4 months ago
yarock build None 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by glibc-devel upgrade from 2.33.9000-1.fc35 to 2.33.9000-2.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.