Affected packages

Packages affected by glibc-devel upgrade from 2.32.9000-17.fc34 to 2.32.9000-18.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
python-pyerfa build 2 7 days ago
pesign build 2 4 months ago
kernel build 2 4 months ago
cjdns build 2 4 months ago
tpm2-pkcs11 build 2 4 months ago
mISDN build 2 4 months ago
libmseed build 2 4 months ago
arm-trusted-firmware build 2 4 months ago
opendbx build 2 4 months ago
python-pandas build 2 4 months ago
ruby build 2 4 months ago
bonnie++ build 2 4 months ago
libcutl build 2 4 months ago
vrq build 2 4 months ago
centerim build 2 4 months ago
grub2 build 2 4 months ago
commoncpp2 build 2 4 months ago
elfutils build 2 4 months ago
vdr build 2 4 months ago
blosc build 2 4 months ago
simde build 2 4 months ago
coin-or-Couenne build 2 4 months ago
gawk build 2 4 months ago
perl-Gnome2 build 2 4 months ago
python-lz4 build 2 4 months ago
rubygem-puma build 2 4 months ago
MUSIC build 3 2 months ago
matreshka build 3 4 months ago
gnatcoll build 3 4 months ago
lasi build 3 4 months ago
fastbit build 3 4 months ago
libgexiv2 build 3 4 months ago
nazghul build 3 4 months ago
libvma build 3 4 months ago
wxmacmolplt build 3 4 months ago
rocksdb build 3 4 months ago
lnav build 3 4 months ago
libyui build 3 4 months ago
netcdf build 3 4 months ago
coin-or-OS build 3 4 months ago
frysk build 3 4 months ago
xsimd build 3 4 months ago
xrootd build 3 4 months ago
grfcodec build 3 4 months ago
exempi build 3 4 months ago
bowtie2 build 3 4 months ago
firebird build 3 4 months ago
libftdi build 3 4 months ago
3Depict build 3 4 months ago
libosmium build 3 4 months ago
mame build 3 4 months ago
fityk build 3 4 months ago
R-ragg build 3 4 months ago
dpkg build 3 4 months ago
wsjtx build 3 4 months ago
plplot build 3 4 months ago
root build 3 4 months ago
python-mplcairo build 3 4 months ago
python-eccodes build 4 2 months ago
rust-libxml build 4 4 months ago
rust-xcb build 4 4 months ago
liblastfm build 4 4 months ago
kdepim4 build 4 4 months ago
octave-control build 4 4 months ago
kf5-libkcompactdisc build 4 4 months ago
rust-websocket-base build 4 4 months ago
golang-k8s-legacy-cloud-providers build None 4 months ago
R-R.devices build None 4 months ago
meshlab build None 4 months ago
djview4 build None 4 months ago
gradio build None 4 months ago
fcitx-qt5 build None 4 months ago
onionscan build None 4 months ago
golang-github-cockroachdb-pebble build None 4 months ago
golang-github-getkin-kin-openapi build None 4 months ago
golang-github-lightstep-tracer build None 4 months ago
golang-github-mesos build None 4 months ago
golang-k8s-apimachinery build None 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by glibc-devel upgrade from 2.32.9000-17.fc34 to 2.32.9000-18.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.