Affected packages

Packages affected by glibc-devel upgrade from 2.32.9000-1.fc34 to 2.32.9000-4.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
lazarus build 1 2 months ago
python-xmlsec build 2 a month ago
gfal2 build 2 a month ago
mpich build 2 2 months ago
mercurial build 2 2 months ago
debhelper build 2 2 months ago
mod_perl build 2 2 months ago
perl-Gtk2-Unique build 2 2 months ago
python-lfpy build 2 2 months ago
python-pyside2 build 2 2 months ago
nbdkit build 2 2 months ago
ruby build 2 2 months ago
libhandy1 build 2 2 months ago
cutter build 2 2 months ago
neuron build 2 2 months ago
python-pyshtools build 2 2 months ago
libhandy build 2 2 months ago
rust build 2 2 months ago
ocaml-alcotest build 3 2 months ago
python-theano build 3 2 months ago
python-pyfastnoisesimd build 3 2 months ago
luxcorerender build 3 2 months ago
libosmium build 3 2 months ago
perl-Alien-Base-ModuleBuild build 3 2 months ago
wine-mono build 3 2 months ago
golang-tinygo-x-llvm build 3 2 months ago
community-mysql build 3 2 months ago
rust-clap build 4 a month ago
rust-strip-ansi-escapes build 4 a month ago
rust-skim build 4 a month ago
rust-slog build 4 a month ago
rust-cargo build 4 a month ago
rust-rustyline build 4 a month ago
rust-lexical-core build 4 a month ago
rust-bodhi build 4 a month ago
kmail build 4 2 months ago
knotes build 4 2 months ago
swift-lang build 4 2 months ago
kmail build 4 2 months ago
castxml build 4 2 months ago
wingpanel build None a month ago
golang-gopkg-fsnotify-0 build None a month ago
golang-github-soheilhy-cmux build None a month ago
golang-github-kurin-blazer build None a month ago
golang-github-mesos build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by glibc-devel upgrade from 2.32.9000-1.fc34 to 2.32.9000-4.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.