Affected packages

Packages affected by glibc-devel upgrade from 2.29.9000-9.fc31 to 2.29.9000-10.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
librsvg2 build 2 5 months ago
perl-Net-SSLeay build 2 7 months ago
globus-xio build 2 7 months ago
gdal build 2 8 months ago
java-11-openjdk build 2 8 months ago
contractor build 2 8 months ago
mod_perl build 2 8 months ago
almanah build 2 8 months ago
knot build 2 8 months ago
rubygem-pg build 2 8 months ago
python-pikepdf build 3 8 months ago
HepMC3 build 3 8 months ago
zeromq build 3 8 months ago
vmod-querystring build 3 8 months ago
fmit build 3 8 months ago
utox build 3 8 months ago
asv build 3 8 months ago
rust-failure build 4 8 months ago
at-spi2-core build 4 8 months ago
golang-github-spacemonkeygo-openssl build None 7 months ago
gnome-builder build None 7 months ago
perl-Starlet build None 7 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by glibc-devel upgrade from 2.29.9000-9.fc31 to 2.29.9000-10.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.