Affected packages

Packages affected by glibc-devel upgrade from 2.28-33.fc29 to 2.28-39.fc29 (in Fedora 29)
Package Current state Build Distance Build time
dateutils build 2 8 days ago
rust-tempfile build 2 15 days ago
rust-rand build 2 15 days ago
rust-backtrace build 2 15 days ago
libgit2 build 2 16 days ago
jnr-ffi build 2 16 days ago
v8-314 build 2 16 days ago
perl-Coro build 2 18 days ago
python-tornado build 2 21 days ago
sword build 2 22 days ago
varnish build 2 22 days ago
rust-threadpool build 3 15 days ago
rust-tokio-threadpool build 3 15 days ago
rust-uuid build 3 15 days ago
rust-bytes build 3 15 days ago
rust-env_logger build 3 15 days ago
highlight build 3 15 days ago
freeorion build 3 16 days ago
mongo-cxx-driver build 3 17 days ago
perl-OpenOffice-UNO build 3 18 days ago
camotics build 3 21 days ago
zeromq build 3 22 days ago
rust-mime0.2 build 4 6 days ago
rust-base64 build 4 6 days ago
rust-void build 4 6 days ago
rust-unsafe-any build 4 6 days ago
rust-http build 4 6 days ago
rust-difference build 4 6 days ago
rust-futures-core build 4 6 days ago
rust-getopts build 4 6 days ago
rust-tokio-io build 4 6 days ago
rust-env_logger0.4 build 4 6 days ago
python-tables build 4 13 days ago
rust-hyper-tls build 4 13 days ago
icedtea-web build 4 17 days ago
golang-github-spacemonkeygo-openssl build None 13 days ago
R-lambda.r build None 15 days ago
qt5-qtserialbus build None 22 days ago

Disclaimer

This page shows packages in Fedora 29 which buildability was possibly affected by glibc-devel upgrade from 2.28-33.fc29 to 2.28-39.fc29.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.