Affected packages

Packages affected by glibc-devel upgrade from 2.17-323.el7_9 to 2.17-324.el7_9 (in EPEL 7)
Package Current state Build Distance Build time
perl-Scalar-String build 2 a month ago
zchunk build 2 a month ago
mono-addins build 3 a month ago
cereal build 3 a month ago
inn build 3 2 months ago
perl-IO-Pty-Easy build 4 a month ago
slick-greeter build 4 a month ago
js-sizzle build None a month ago
nodejs-deep-equal build None a month ago
js-jquery1 build None a month ago
nodejs-ip build None a month ago
python-PyGithub build None a month ago
php-guzzle-Guzzle build None a month ago
nodejs-require-all build None a month ago
nodejs-hashish build None a month ago
nodejs-options build None a month ago
nodejs-underscore-dot-string build None a month ago
nodejs-yamlish build None a month ago
nodejs-defined build None a month ago
nodejs-bignumber-js build None a month ago
psi-plus build None a month ago

Disclaimer

This page shows packages in EPEL 7 which buildability was possibly affected by glibc-devel upgrade from 2.17-323.el7_9 to 2.17-324.el7_9.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.