Affected packages

Packages affected by glibc-devel upgrade from 2.17-317.el7 to 2.17-323.el7_9 (in EPEL 7)
Package Current state Build Distance Build time
python34 build 1 4 months ago
mod_perl build 2 3 months ago
slrn build 2 4 months ago
python-yara build 2 4 months ago
perl-PDL build 3 3 months ago
thrift build 3 3 months ago
extra-cmake-modules build 4 4 months ago
perl-BZ-Client build 4 4 months ago
js-jquery build None 3 months ago
js-sizzle build None 3 months ago
python-webassets build None 3 months ago
rubygem-uglifier build None 3 months ago
rubygem-coffee-script build None 3 months ago
rubygem-execjs build None 3 months ago
python-flufl-lock build None 3 months ago
nodejs-optimist build None 3 months ago
nodejs-deep-equal build None 3 months ago
nodejs-amdefine build None 3 months ago
php-guzzlehttp-ringphp build None 3 months ago
php-guzzle-Guzzle build None 3 months ago
rubygem-tilt build None 3 months ago
wxmacmolplt build None 4 months ago
xfce4-whiskermenu-plugin build None 4 months ago
mirrormanager2 build None 4 months ago
fail2ban build None 4 months ago

Disclaimer

This page shows packages in EPEL 7 which buildability was possibly affected by glibc-devel upgrade from 2.17-317.el7 to 2.17-323.el7_9.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.