Affected packages

Packages affected by glibc-common upgrade from 2.30-1.fc31 to 2.30-10.fc31 (in Fedora 31)
Package Current state Build Distance Build time
rust-afterburn build 2 4 months ago
exim build 2 4 months ago
python38 build 2 5 months ago
python39 build 2 5 months ago
lv2-mdala-plugins build 3 a month ago
non-daw build 3 3 months ago
php-Faker build 3 4 months ago
php-guzzle-Guzzle build 3 4 months ago
arc-theme build 3 4 months ago
python-fslpy build 3 4 months ago
python-fsleyes build 3 4 months ago
R-callr build 3 4 months ago
golang-vitess build 3 4 months ago
libmicrohttpd build 3 4 months ago
python-dask build 3 4 months ago
php-bartlett-php-compatinfo-db build 3 4 months ago
php-phpspec build 3 5 months ago
openclonk build 3 5 months ago
mingw-portablexdr build 3 5 months ago
golang-google-api build 4 4 months ago
rust-coreos-installer build 4 4 months ago
fop build 4 4 months ago
rust-ffsend build 4 4 months ago
micro build 4 4 months ago
erlang-lager build 4 5 months ago
erlang-riak_api build 4 5 months ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by glibc-common upgrade from 2.30-1.fc31 to 2.30-10.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.