Affected packages

Packages affected by glibc-common upgrade from 2.29-1.fc30.1 to 2.29.9000-34.fc31 (in Fedora 31)
No packages are known to be affected by this upgrade.

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by glibc-common upgrade from 2.29-1.fc30.1 to 2.29.9000-34.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.