Affected packages

Packages affected by glibc-all-langpacks upgrade from 2.28-33.fc29 to 2.28-39.fc29 (in Fedora 29)
Package Current state Build Distance Build time
python-kaptan build 3 5 days ago
python-parallel-ssh build 3 5 days ago
python-httpretty build 3 8 days ago
dateutils build 3 11 days ago
python-pydicom build 3 11 days ago
php-zendframework-zend-math build 3 12 days ago
golang-github-spacemonkeygo-openssl build 3 15 days ago
python-tables build 3 15 days ago
highlight build 3 18 days ago
mnemosyne build 3 18 days ago
libgit2 build 3 18 days ago
jnr-ffi build 3 18 days ago
mosh build 3 18 days ago
rubygem-sprite-factory build 3 18 days ago
reflections build 3 18 days ago
freeorion build 3 19 days ago
v8-314 build 3 19 days ago
icedtea-web build 3 19 days ago
mongo-cxx-driver build 3 20 days ago
perl-OpenOffice-UNO build 3 20 days ago
perl-Coro build 3 21 days ago
camotics build 3 24 days ago
python-tornado build 3 24 days ago
zeromq build 3 24 days ago
gradle build 3 24 days ago
sword build 3 24 days ago
qt5-qtserialbus build 3 25 days ago
varnish build 3 25 days ago
lucene3 build 3 25 days ago
apache-poi build 3 25 days ago
enki build 3 26 days ago
python-bottle build 4 4 days ago
rust-mime0.2 build 4 9 days ago
rust-base64 build 4 9 days ago
rust-void build 4 9 days ago
rust-unsafe-any build 4 9 days ago
rust-http build 4 9 days ago
rust-difference build 4 9 days ago
rust-futures-core build 4 9 days ago
rust-getopts build 4 9 days ago
rust-tokio-io build 4 9 days ago
rust-env_logger0.4 build 4 9 days ago
littleproxy build 4 10 days ago
rust-hyper-tls build 4 16 days ago
R-lambda.r build 4 17 days ago
nodejs-date-now build 4 17 days ago
rust-threadpool build 4 17 days ago
rust-tokio-threadpool build 4 17 days ago
rust-uuid build 4 17 days ago
rust-bytes build 4 17 days ago
rust-env_logger build 4 17 days ago
rust-tempfile build 4 18 days ago
rust-rand build 4 18 days ago
rust-backtrace build 4 18 days ago
eclipse-webtools build 4 18 days ago
super-csv build 4 19 days ago
erlang-lager build 4 24 days ago

Disclaimer

This page shows packages in Fedora 29 which buildability was possibly affected by glibc-all-langpacks upgrade from 2.28-33.fc29 to 2.28-39.fc29.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.