Affected packages

Packages affected by glib2 upgrade from 2.78.1-1.fc40 to 2.78.3-1.fc40 (in Fedora 40)
Package Current state Build Distance Build time
java-1.8.0-openjdk-portable build 2 27 days ago
gamerzillagobj build 2 a month ago
labwc build 2 a month ago
rawstudio build 2 a month ago
xedit build 2 a month ago
mat2 build 2 a month ago
kbilliards build 2 a month ago
wv build 2 a month ago
ibus-anthy build 2 a month ago
libtpcmisc build 2 a month ago
cataclysm-dda build 2 a month ago
pdfmixtool build 2 a month ago
taxipilot build 2 a month ago
megapixels build 2 a month ago
libunicap build 2 a month ago
squeak-vm build 2 a month ago
sawfish build 2 a month ago
soprano build 2 a month ago
zynaddsubfx build 2 a month ago
vdrift build 2 a month ago
kommit build 2 a month ago
libunicapgtk build 2 a month ago
hedgewars build 2 a month ago
vakzination build 2 a month ago
kfloppy build 2 a month ago
opentoonz build 2 a month ago
gnome-initial-setup build 2 a month ago
budgie-control-center build 2 a month ago
wayfire build 3 a month ago
kdsoap-ws-discovery-client build 3 a month ago
futuresql build 3 a month ago
signon-ui build 3 a month ago
qemu-sanity-check build 3 a month ago
kf5-kmailtransport build 3 a month ago
plasma-bigscreen build 3 a month ago
dxvk-native build 4 a month ago
python-pywlroots build None a month ago
sblim-cim-client build None a month ago
ongres-stringprep build None a month ago
flexmark-java build None a month ago
string-template-maven-plugin build None a month ago
xorg-x11-drv-armada build None a month ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by glib2 upgrade from 2.78.1-1.fc40 to 2.78.3-1.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.