Affected packages

Packages affected by glib2 upgrade from 2.78.0-2.fc39 to 2.78.1-1.fc39 (in Fedora 39)
Package Current state Build Distance Build time
wavbreaker build 2 5 months ago
gupnp build 2 5 months ago
php-pragmarx-google2fa-qrcode build 3 5 months ago
php-nyholm-psr7 build None 5 months ago
php-symfony-polyfill build None 5 months ago
php-consolidation-output-formatters build None 5 months ago
php-behat-mink-browserkit-driver build None 5 months ago
python-imagecodecs build None 5 months ago
php-endroid-qrcode build None 5 months ago

Disclaimer

This page shows packages in Fedora 39 which buildability was possibly affected by glib2 upgrade from 2.78.0-2.fc39 to 2.78.1-1.fc39.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.