Affected packages

Packages affected by glib2 upgrade from 2.70.0-1.fc36 to 2.70.0-3.fc36 (in Fedora Rawhide)
Package Current state Build Distance Build time
python-paperwork-backend build 2 21 days ago
python-octave-kernel build 2 22 days ago
yosys build 2 25 days ago
R-data.table build 2 26 days ago
R-future build 2 27 days ago
glibd build 2 29 days ago
erlang build 2 30 days ago
growlight build 3 24 days ago
xeus build 3 24 days ago
libftdi build 3 25 days ago
ldns build 3 26 days ago
qpid-proton build 3 26 days ago
subversion build 3 29 days ago
python-cartopy build 4 20 days ago
pygrib build 4 22 days ago
python-mplcursors build 4 22 days ago
py4j build 4 26 days ago
myproxy build 4 28 days ago
python-hdfs build None 20 days ago
golang-sigs-k8s-aws-iam-authenticator build None 23 days ago
xrdp build None 27 days ago
python-envisage build None 27 days ago
python-markups build None 29 days ago
mariadb build None 29 days ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by glib2 upgrade from 2.70.0-1.fc36 to 2.70.0-3.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.