Affected packages

Packages affected by glib2 upgrade from 2.68.4-11.el9 to 2.68.4-14.el9 (in EPEL 9)
Package Current state Build Distance Build time
vtk build 2 a month ago
jpegxl build 2 a month ago
python-pyside2 build 2 a month ago
kitty build 2 a month ago
gstreamer1-vaapi build 2 a month ago
ImageMagick build 3 a month ago
qt6-qtdeclarative build 3 a month ago
rr build 4 a month ago

Disclaimer

This page shows packages in EPEL 9 which buildability was possibly affected by glib2 upgrade from 2.68.4-11.el9 to 2.68.4-14.el9.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.