Affected packages

Packages affected by glib2 upgrade from 2.68.1-3.fc35 to 2.68.2-1.fc35 (in Fedora rawhide)
Package Current state Build Distance Build time
pvs-sbcl build 2 2 months ago
nut build 2 2 months ago
aom build 2 2 months ago
libinsane build 2 2 months ago
viking build 2 2 months ago
os-autoinst build 2 2 months ago
createrepo_c build 2 2 months ago
rubygem-font-awesome-rails build 3 a month ago
rubygem-activestorage build 3 2 months ago
subversion build 3 2 months ago
python-networkx build 3 2 months ago
hdf build 4 2 months ago
jffi build 4 2 months ago
apache-commons-beanutils build 4 2 months ago
plexus-components-pom build 4 2 months ago
apache-commons-collections build 4 2 months ago
plexus-io build 4 2 months ago
junit build 4 2 months ago
plexus-utils build 4 2 months ago
plexus-classworlds build 4 2 months ago
erlang-meck build 4 2 months ago
erlang-gproc build 4 2 months ago
python-fiona build 4 2 months ago
python-hypothesis build None a month ago
python-lfpy build None 2 months ago
gawk build None 2 months ago
golang-github-prometheus build None 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by glib2 upgrade from 2.68.1-3.fc35 to 2.68.2-1.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.