Affected packages

Packages affected by glib2 upgrade from 2.67.5-1.fc35 to 2.67.6-2.fc35 (in Fedora rawhide)
Package Current state Build Distance Build time
nut build 2 2 months ago
sympy build 2 4 months ago
weasyprint build 2 4 months ago
aom build 2 4 months ago
python-octave-kernel build 2 4 months ago
root build 2 4 months ago
R-rmarkdown build 2 4 months ago
libinsane build 2 4 months ago
rubygem-font-awesome-rails build 3 a month ago
python-dask build 3 4 months ago
python-pyface build 3 4 months ago
octave-image build 3 4 months ago
octave-control build 3 4 months ago
pcs build 4 2 months ago
erlang-ibrowse build 4 4 months ago
erlang-folsom build 4 4 months ago
erlang-eleveldb build 4 4 months ago
python-rasterio build 4 4 months ago
python-pyphi build 4 4 months ago
erlang-riak_core build 4 4 months ago
erlang-riak_kv build 4 4 months ago
erlang-riak_control build 4 4 months ago
erlang-riak_api build 4 4 months ago
python-niapy build 4 4 months ago
python-numpoly build None 4 months ago
python-hypothesis build None 4 months ago
petpvc build None 4 months ago
cadvisor build None 4 months ago
mariadb build None 4 months ago
dist-git build None 4 months ago
python-niaaml build None 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by glib2 upgrade from 2.67.5-1.fc35 to 2.67.6-2.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.