Affected packages

Packages affected by glib2 upgrade from 2.67.1-2.fc34 to 2.67.1-3.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
caribou build 2 24 days ago
glibd build 2 2 months ago
gr-iqbal build 2 3 months ago
gr-air-modes build 2 3 months ago
jmc build 2 3 months ago
startdde build 2 3 months ago
nazghul build 2 3 months ago
golang-deepin-go-lib build 2 3 months ago
libyui build 2 3 months ago
wxmacmolplt build 2 3 months ago
dx build 2 3 months ago
luxcorerender build 2 3 months ago
blender build 2 3 months ago
centerim build 2 3 months ago
ibus build 2 3 months ago
gcl build 2 3 months ago
deepin-api build 2 3 months ago
syncevolution build 2 3 months ago
sympy build 2 3 months ago
inkscape build 2 3 months ago
freecad build 2 3 months ago
rstudio build 2 3 months ago
prusa-slicer build 2 3 months ago
gr-hpsdr build 3 3 months ago
gr-rds build 3 3 months ago
yubikey-manager build 3 3 months ago
rubygem-activestorage build 3 3 months ago
svt-vp9 build 3 3 months ago
cpptest build 3 3 months ago
python-pyqtgraph build 3 3 months ago
lasi build 3 3 months ago
coin-or-OS build 3 3 months ago
coin-or-Couenne build 3 3 months ago
vrq build 3 3 months ago
commoncpp2 build 3 3 months ago
opendbx build 3 3 months ago
liblastfm build 3 3 months ago
bout++ build 3 3 months ago
libftdi build 3 3 months ago
OpenImageIO build 3 3 months ago
krita build 3 3 months ago
jctools build 4 3 months ago
py4j build 4 3 months ago
jpype build None 3 months ago
perl-Pinto build None 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by glib2 upgrade from 2.67.1-2.fc34 to 2.67.1-3.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.