Affected packages

Packages affected by glib2 upgrade from 2.67.0-7.fc34 to 2.67.1-1.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
gnucash build 1 3 months ago
glibd build 2 a month ago
libstoragemgmt build 2 2 months ago
weasyprint build 2 3 months ago
jmc build 2 3 months ago
python-ase build 2 3 months ago
python-colorspacious build 2 3 months ago
gap-pkg-hap build 2 3 months ago
libreoffice build 2 3 months ago
libyui-mga-qt build 2 3 months ago
gnome-colors-icon-theme build 2 3 months ago
thermald build 2 3 months ago
xrootd build 2 3 months ago
folks build 2 3 months ago
libyui-ncurses build 2 3 months ago
deepin-api build 2 3 months ago
uhd build 3 2 months ago
python-dask build 3 3 months ago
python-pyface build 3 3 months ago
libftdi build 3 3 months ago
xemacs-packages-extra build 3 3 months ago
octave-statistics build 3 3 months ago
R-lambda.r build 3 3 months ago
erlang-riak_api build 4 3 months ago
erlang-riak_core build 4 3 months ago
R-RcppDate build 4 3 months ago
R-BH build 4 3 months ago
R-GenomeInfoDbData build 4 3 months ago
ipython build None 3 months ago
findbugs build None 3 months ago
python-contextily build None 3 months ago
templates_parser build None 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by glib2 upgrade from 2.67.0-7.fc34 to 2.67.1-1.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.