Affected packages

Packages affected by glib2 upgrade from 2.66.2-1.fc34 to 2.67.0-1.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
eclipse-m2e-core build 2 19 days ago
glibd build 2 20 days ago
fldigi build 2 20 days ago
castget build 2 21 days ago
R-R.devices build 2 22 days ago
R-unitizer build 2 22 days ago
flare build 2 23 days ago
R-pak build 2 23 days ago
quake2 build 2 23 days ago
apbs build 2 24 days ago
postgis build 2 24 days ago
dillo build 2 24 days ago
gq build 2 24 days ago
openms build 2 24 days ago
viking build 2 24 days ago
perl-HTTP-Soup build 2 24 days ago
cockpit build 2 24 days ago
xboard build 2 24 days ago
wine-mono build 2 24 days ago
slurm build 2 24 days ago
python-graph-tool build 2 24 days ago
gcl build 2 25 days ago
nest build 2 25 days ago
meshlab build 2 25 days ago
cloudcompare build 2 25 days ago
Macaulay2 build 2 26 days ago
mathgl build 2 26 days ago
gap-pkg-hap build 2 26 days ago
oci-seccomp-bpf-hook build 2 27 days ago
gmic build 2 27 days ago
digikam build 2 27 days ago
urh build 2 27 days ago
colorful build 2 27 days ago
octave build 2 27 days ago
editorconfig build 3 22 days ago
rtkit build 3 22 days ago
libgadu build 3 24 days ago
adobe-source-han-serif-cn-fonts build 3 24 days ago
asv build 3 24 days ago
ganglia build 3 24 days ago
GraphicsMagick build 3 24 days ago
ncl build 3 24 days ago
ImageMagick build 3 24 days ago
R build 3 24 days ago
openmpi build 3 25 days ago
dhcp build 3 25 days ago
papi build 3 25 days ago
plplot build 3 25 days ago
octave-odepkg build 3 26 days ago
rubygem-activestorage build 3 26 days ago
eclipse-emf build 4 20 days ago
eclipse-ecf build 4 20 days ago
perl-PDL build 4 24 days ago
python-geopandas build 4 25 days ago
scorep build 4 26 days ago
erlang-folsom build 4 26 days ago
erlang-riak_pipe build 4 26 days ago
erlang-riak_api build 4 26 days ago
python-SALib build 4 28 days ago
freeipa build None 19 days ago
python-xarray build None 20 days ago
python-theano build None 23 days ago
orangefs build None 24 days ago
php-doctrine-orm build None 26 days ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by glib2 upgrade from 2.66.2-1.fc34 to 2.67.0-1.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.