Affected packages

Packages affected by glib2 upgrade from 2.65.0-5.fc33 to 2.65.2-1.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
insight build 2 a month ago
copr-frontend build 2 3 months ago
wingpanel build 2 4 months ago
gfal2 build 2 4 months ago
perl-Gtk2-Unique build 2 4 months ago
lazarus build 2 4 months ago
eclipse-cdt build 2 4 months ago
libosmium build 2 4 months ago
libhandy1 build 2 4 months ago
bsh build 2 4 months ago
wine-mono build 2 4 months ago
postgis build 2 4 months ago
cutter build 2 4 months ago
pypy3 build 2 4 months ago
kmail build 2 4 months ago
libhandy build 2 4 months ago
emacs-evil build 2 4 months ago
reflections build 2 4 months ago
abrt build 2 5 months ago
python-msal build 3 9 days ago
python-azure-sdk build 3 10 days ago
rubygem-font-awesome-rails build 3 a month ago
python-language-server build 3 a month ago
kf5-mailcommon build 3 4 months ago
python-dask build 3 4 months ago
erlang-riak_pipe build 4 4 months ago
erlang-riak_api build 4 4 months ago
erlang-riak_core build 4 4 months ago
python-pyshtools build 4 4 months ago
rust build 4 5 months ago
debhelper build None 4 months ago
php-victorjonsson-markdowndocs build None 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by glib2 upgrade from 2.65.0-5.fc33 to 2.65.2-1.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.