Affected packages

Packages affected by glib2 upgrade from 2.64.0-1.fc33 to 2.64.1-1.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
pacemaker build 2 a month ago
reflections build 2 2 months ago
python-colorspacious build 2 2 months ago
libmicrohttpd build 2 2 months ago
YafaRay build 2 2 months ago
auryn build 2 2 months ago
gmsh build 2 2 months ago
freecad build 2 2 months ago
fuse-emulator-utils build 2 2 months ago
mapnik build 2 2 months ago
gwenhywfar build 2 2 months ago
libprelude build 2 2 months ago
geocode-glib build 2 2 months ago
R-rmarkdown build 2 2 months ago
gtk4 build 2 2 months ago
diffoscope build 2 2 months ago
flatpak build 2 2 months ago
pcp build 2 2 months ago
dee build 2 2 months ago
bodhi build 2 2 months ago
filezilla build 2 2 months ago
glyphography-newscycle-fonts build 3 a day ago
python-dask build 3 2 months ago
python-pyqtgraph build 3 2 months ago
rdkit build 3 2 months ago
stdair build 3 2 months ago
coin-or-Ipopt build 3 2 months ago
coin-or-Couenne build 3 2 months ago
libgadu build 3 2 months ago
eclipse-license build 4 2 months ago
eclipse-mpc build 4 2 months ago
eclipse-gef build 4 2 months ago
eclipse-emf build 4 2 months ago
eclipse-ecf build 4 2 months ago
orsa build None 2 months ago
rkt build None 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by glib2 upgrade from 2.64.0-1.fc33 to 2.64.1-1.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.