Affected packages

Packages affected by glib2 upgrade from 2.62.4-1.fc31 to 2.62.4-2.fc31 (in Fedora 31)
Package Current state Build Distance Build time
non-daw build 2 11 days ago
python-shade build 2 a month ago
python-aodhclient build 2 a month ago
python-congressclient build 2 a month ago
python-barbicanclient build 2 a month ago
python-cinderclient build 2 a month ago
python-mistralclient build 2 a month ago
python-reno build 2 a month ago
python-vitrageclient build 2 a month ago
mate-applets build 2 a month ago
python-automaton build 2 a month ago
python-tackerclient build 2 a month ago
arc-theme build 2 a month ago
python-fsleyes build 2 a month ago
R-callr build 2 a month ago
gnome-documents build 2 a month ago
vfrnav build 2 a month ago
python-diff-cover build 2 a month ago
libmicrohttpd build 2 a month ago
adapta-gtk-theme build 2 a month ago
python-fsleyes-props build 3 a month ago
libdvdnav build 3 a month ago
python-fslpy build 3 a month ago
python-dask build 3 a month ago
jacoco build 4 a month ago
nodejs-connect build 4 a month ago
php-simplesamlphp-saml2 build 4 a month ago
php-pear-crypt-gpg build 4 a month ago
php-Faker build 4 a month ago
php-guzzle-Guzzle build 4 a month ago
golang-github-docker-cli build 4 a month ago
php-bartlett-php-compatinfo-db build 4 a month ago
mariadb build None a month ago
uom-se build None a month ago
uom-systems build None a month ago
python-pydicom build None a month ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by glib2 upgrade from 2.62.4-1.fc31 to 2.62.4-2.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.