Affected packages

Packages affected by glib2 upgrade from 2.62.1-1.fc31 to 2.62.2-1.fc31 (in Fedora 31)
Package Current state Build Distance Build time
grace build 2 18 days ago
rust build 2 21 days ago
blender build 2 23 days ago
R-xml2 build 2 25 days ago
jfreechart build 2 28 days ago
libinsane build 2 29 days ago
emacs-evil build 2 29 days ago
python-colorspacious build 2 29 days ago
autoconf build 2 29 days ago
dnf build 2 a month ago
clevis build 2 a month ago
mingw-wine-gecko build 2 a month ago
perl-Prima build 2 a month ago
pypy build 2 a month ago
libmicrohttpd build 2 a month ago
rakudo build 2 a month ago
openqa build 2 a month ago
OpenImageIO build 3 22 days ago
swig build 3 30 days ago
python-uranium build 3 a month ago
python2-matplotlib build 4 a month ago
si-units build None 16 days ago
ghc-xmonad-contrib build None 16 days ago
uom-systems build None 18 days ago
mariadb build None 24 days ago
python35 build None 28 days ago
perl-MooX-Options build None a month ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by glib2 upgrade from 2.62.1-1.fc31 to 2.62.2-1.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.