Affected packages

Packages affected by glib2 upgrade from 2.62.0-1.fc31 to 2.62.5-1.fc31 (in Fedora 31)
Package Current state Build Distance Build time
lv2-mdala-plugins build 2 a month ago
non-daw build 2 3 months ago
mnemosyne build 2 4 months ago
diffoscope build 2 4 months ago
R-callr build 2 4 months ago
folks build 2 4 months ago
mate-applets build 2 4 months ago
arc-theme build 2 4 months ago
python-fsleyes build 2 4 months ago
R-callr build 2 4 months ago
gnome-documents build 2 4 months ago
vfrnav build 2 4 months ago
libmicrohttpd build 2 4 months ago
python-dask build 3 4 months ago
python-fslpy build 3 4 months ago
python-dask build 3 4 months ago
php-onelogin-php-saml build 4 4 months ago
jacoco build 4 4 months ago
glpi build 4 4 months ago
php-simplesamlphp-saml2 build 4 4 months ago
php-Faker build 4 4 months ago
php-guzzle-Guzzle build 4 4 months ago
golang-github-docker-cli build 4 4 months ago
php-bartlett-php-compatinfo-db build 4 4 months ago
mariadb build None 4 months ago
python-pydicom build None 4 months ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by glib2 upgrade from 2.62.0-1.fc31 to 2.62.5-1.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.