Affected packages

Packages affected by glib2 upgrade from 2.61.1-3.fc31 to 2.61.2-1.fc31 (in Fedora 31)
Package Current state Build Distance Build time
gnucash build 1 3 months ago
ara build 2 a month ago
libdbusmenu build 2 2 months ago
laby build 2 2 months ago
gtksourceview2 build 2 2 months ago
coq build 2 2 months ago
rakudo build 2 3 months ago
emacs-slime build 2 3 months ago
quassel-irssi build 2 3 months ago
grip build 2 3 months ago
glibd build 2 3 months ago
pcsxr build 2 3 months ago
gpsdrive build 2 3 months ago
inkscape build 2 3 months ago
fedpkg build 2 3 months ago
mnemosyne build 2 3 months ago
frogr build 2 3 months ago
dolphin-emu build 2 3 months ago
engrampa build 2 3 months ago
libappindicator build 2 3 months ago
pygtk2 build 2 3 months ago
xsensors build 2 3 months ago
eiskaltdcpp build 2 3 months ago
sway build 2 3 months ago
tomoe-gtk build 2 3 months ago
reflections build 2 3 months ago
appstream-generator build 2 3 months ago
python-matplotlib build 2 3 months ago
graphviz build 2 3 months ago
R-reprex build 2 3 months ago
xmobar build 2 3 months ago
maven-eclipse-plugin build 3 24 days ago
libkate build 3 2 months ago
gpgme build 3 3 months ago
lilypond build 3 3 months ago
ant build 3 3 months ago
apache-poi build 3 3 months ago
nodejs-okay build 4 2 months ago
nodejs-gdal build 4 2 months ago
php-horde-Horde-Translation build 4 3 months ago
python-cartopy build 4 3 months ago
python-xarray build 4 3 months ago
LaTeXML build None 2 months ago
crossfire build None 3 months ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by glib2 upgrade from 2.61.1-3.fc31 to 2.61.2-1.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.