Affected packages

Packages affected by glib2-devel upgrade from 2.78.0-3.fc40 to 2.78.1-1.fc40 (in Fedora 40)
Package Current state Build Distance Build time
gamerzillagobj build 1 a month ago
wv build 1 a month ago
ibus-anthy build 1 a month ago
megapixels build 1 a month ago
libunicap build 1 a month ago
squeak-vm build 1 a month ago
gnome-initial-setup build 1 a month ago
budgie-control-center build 1 a month ago
wayfire build 2 a month ago
taxipilot build 2 a month ago
signon-ui build 2 a month ago
sawfish build 2 a month ago
libunicapgtk build 2 a month ago
opentoonz build 2 a month ago
java-1.8.0-openjdk-portable build 3 28 days ago
kbilliards build 3 a month ago
cataclysm-dda build 3 a month ago
kf5-kmailtransport build 3 a month ago
hedgewars build 3 a month ago
xorg-x11-drv-armada build None a month ago
soprano build None a month ago
zynaddsubfx build None a month ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by glib2-devel upgrade from 2.78.0-3.fc40 to 2.78.1-1.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.