Affected packages

Packages affected by glib2-devel upgrade from 2.73.2-4.fc37 to 2.73.2-7.fc37 (in Fedora Rawhide)
Package Current state Build Distance Build time
uresourced build 1 16 days ago
gcr3 build 1 2 months ago
msitools build 1 6 months ago
bolt build 1 6 months ago
gnome-mahjongg build 1 6 months ago
libmatemixer build 2 5 months ago
pcaudiolib build 2 5 months ago
gamemode build 2 6 months ago
yersinia build 2 6 months ago
gnome-tetravex build 2 6 months ago
gnome-dictionary build 2 6 months ago
abrt-java-connector build 2 6 months ago
mono build 2 6 months ago
golang-github-docker-cli build 3 5 months ago
graphlcd-base build 3 5 months ago
btbuilder build 3 5 months ago
kguitar build 3 5 months ago
libbluray build 3 6 months ago
python-reportlab build 3 6 months ago
deepin-draw build 3 6 months ago
grub-customizer build 3 6 months ago
golang-github-deislabs-oras build 4 5 months ago
blackbox build 4 5 months ago
lv2-fabla build 4 6 months ago
golang-github-quay-claircore build None 5 months ago
golang-helm-3 build None 5 months ago
golang-github-quay-clair-4 build None 5 months ago
R-V8 build None 5 months ago
ghc-xmonad-contrib build None 5 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by glib2-devel upgrade from 2.73.2-4.fc37 to 2.73.2-7.fc37.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.