Affected packages

Packages affected by glib2-devel upgrade from 2.69.3-1.fc36 to 2.70.0-3.fc36 (in Fedora Rawhide)
Package Current state Build Distance Build time
glibd build 1 a month ago
bolt build 1 a month ago
transmission build 1 a month ago
libvirt-glib build 1 a month ago
subversion build 2 30 days ago
mumble build 2 a month ago
mscore build 2 a month ago
kdepimlibs build 2 a month ago
erlang build 3 a month ago
tcpjunk build 3 a month ago
otter-browser build 3 a month ago
kmail build 3 a month ago
pim-sieve-editor build 3 a month ago
growlight build 4 26 days ago
perl-GD build 4 a month ago
golang-sigs-k8s-aws-iam-authenticator build None 25 days ago
R-data.table build None 28 days ago
R-future build None 28 days ago
golang-sigs-k8s-apiserver-network-proxy build None a month ago
kontact build None a month ago
python2.7 build None a month ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by glib2-devel upgrade from 2.69.3-1.fc36 to 2.70.0-3.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.