Affected packages

Packages affected by glib2-devel upgrade from 2.69.3-1.fc36 to 2.70.0-1.fc36 (in Fedora Rawhide)
Package Current state Build Distance Build time
glibd build 1 25 days ago
bolt build 1 27 days ago
transmission build 1 28 days ago
libvirt-glib build 1 29 days ago
subversion build 2 24 days ago
mumble build 2 30 days ago
mscore build 2 30 days ago
kdepimlibs build 2 30 days ago
erlang build 3 26 days ago
tcpjunk build 3 28 days ago
otter-browser build 3 29 days ago
kmail build 3 30 days ago
pim-sieve-editor build 3 30 days ago
perl-GD build 4 29 days ago
R-data.table build None 22 days ago
R-future build None 23 days ago
golang-sigs-k8s-apiserver-network-proxy build None 29 days ago
kontact build None 30 days ago
python2.7 build None 30 days ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by glib2-devel upgrade from 2.69.3-1.fc36 to 2.70.0-1.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.