Affected packages

Packages affected by glib2-devel upgrade from 2.69.2-1.fc35 to 2.70.0-2.fc35 (in Fedora 35)
Package Current state Build Distance Build time
glibd build 1 12 days ago
bolt build 1 15 days ago
libvirt-glib build 1 17 days ago
qt-virt-manager build 1 19 days ago
libvirt build 1 19 days ago
gnome-passwordsafe build 1 21 days ago
startdde build 1 26 days ago
lazarus build 2 20 days ago
gdb build 2 22 days ago
root build 2 24 days ago
gio-qt build 2 25 days ago
player build 2 29 days ago
0ad build 3 18 days ago
ganglia build 3 27 days ago
colorful build 4 22 days ago
lxqt-config-randr build None 19 days ago
R-future build None 21 days ago

Disclaimer

This page shows packages in Fedora 35 which buildability was possibly affected by glib2-devel upgrade from 2.69.2-1.fc35 to 2.70.0-2.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.