Affected packages

Packages affected by glib2-devel upgrade from 2.68.3-4.fc35 to 2.68.3-12.fc35 (in Fedora Rawhide)
Package Current state Build Distance Build time
msitools build 1 3 months ago
openjfx build 1 3 months ago
cockpit build 1 3 months ago
paprefs build 2 3 months ago
ddnet build 2 3 months ago
fcitx-table-other build 2 3 months ago
sirikali build 2 3 months ago
gio-qt build 2 3 months ago
klavaro build 2 3 months ago
root build 2 3 months ago
util-linux build 2 3 months ago
libraqm build 2 3 months ago
vdr build 3 3 months ago
ganglia build 3 3 months ago
quaternion build 3 3 months ago
tigervnc build 3 3 months ago
growlight build 4 3 months ago
qmc2 build None 3 months ago
drumstick0 build None 3 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by glib2-devel upgrade from 2.68.3-4.fc35 to 2.68.3-12.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.