Affected packages

Packages affected by glib2-devel upgrade from 2.68.2-1.fc35 to 2.68.3-2.fc35 (in Fedora Rawhide)
Package Current state Build Distance Build time
liblangtag build 1 3 months ago
granite build 1 3 months ago
zathura-pdf-mupdf build 1 3 months ago
gnome-mahjongg build 1 3 months ago
wingpanel-indicator-session build 1 3 months ago
elementary-terminal build 1 3 months ago
openscap build 1 3 months ago
gnome-passwordsafe build 1 4 months ago
elementary-photos build 1 4 months ago
rawtherapee build 1 4 months ago
satyr build 1 4 months ago
gettext build 1 4 months ago
evolution-data-server build 1 4 months ago
cutter build 1 4 months ago
rust-cairo-sys-rs build 2 3 months ago
setBfree build 2 3 months ago
lshw build 2 3 months ago
gnome-chess build 2 3 months ago
mate-menu build 2 3 months ago
pcb2gcode build 2 3 months ago
stlink build 2 3 months ago
four-in-a-row build 2 3 months ago
pdf2svg build 2 3 months ago
gnome-chemistry-utils build 2 3 months ago
svt-vp9 build 2 3 months ago
xmp-plugin-audacious build 2 3 months ago
vim build 2 4 months ago
grip build 2 4 months ago
fvwm build 2 4 months ago
Io-language build 2 4 months ago
libisds build 2 4 months ago
wxGTK3 build 2 4 months ago
GraphicsMagick build 2 4 months ago
pspp build 2 4 months ago
lazarus build 2 4 months ago
extrema build 3 3 months ago
ags build 3 3 months ago
SDL2_ttf build 3 3 months ago
python-matplotlib build 3 3 months ago
fluxbox build 4 4 months ago
colorful build 4 4 months ago
sdljava build 4 4 months ago
rust-font-kit build None 3 months ago
pypy build None 3 months ago
python3.7 build None 4 months ago
python3.9 build None 4 months ago
python3.8 build None 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by glib2-devel upgrade from 2.68.2-1.fc35 to 2.68.3-2.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.