Affected packages

Packages affected by glib2-devel upgrade from 2.68.2-1.fc35 to 2.68.2-3.fc35 (in Fedora Rawhide)
Package Current state Build Distance Build time
gnome-passwordsafe build 1 3 months ago
elementary-photos build 1 3 months ago
rawtherapee build 1 3 months ago
satyr build 1 3 months ago
gettext build 1 3 months ago
evolution-data-server build 1 3 months ago
cutter build 1 3 months ago
vim build 2 3 months ago
grip build 2 3 months ago
fvwm build 2 3 months ago
Io-language build 2 3 months ago
libisds build 2 3 months ago
wxGTK3 build 2 3 months ago
GraphicsMagick build 2 3 months ago
pspp build 2 3 months ago
lazarus build 2 3 months ago
fluxbox build 4 3 months ago
colorful build 4 3 months ago
sdljava build 4 3 months ago
python3.7 build None 4 months ago
python3.9 build None 4 months ago
python3.8 build None 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by glib2-devel upgrade from 2.68.2-1.fc35 to 2.68.2-3.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.