Affected packages

Packages affected by glib2-devel upgrade from 2.68.2-1.fc35 to 2.68.2-3.fc35 (in Fedora rawhide)
Package Current state Build Distance Build time
gnome-passwordsafe build 1 a month ago
elementary-photos build 1 a month ago
rawtherapee build 1 a month ago
satyr build 1 a month ago
gettext build 1 a month ago
evolution-data-server build 1 a month ago
cutter build 1 a month ago
vim build 2 a month ago
grip build 2 a month ago
fvwm build 2 a month ago
Io-language build 2 a month ago
libisds build 2 a month ago
wxGTK3 build 2 a month ago
GraphicsMagick build 2 a month ago
pspp build 2 a month ago
lazarus build 2 a month ago
openalchemist build 3 a month ago
fluxbox build 4 a month ago
colorful build 4 a month ago
sdljava build 4 a month ago
python3.7 build None a month ago
python3.9 build None a month ago
python3.8 build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by glib2-devel upgrade from 2.68.2-1.fc35 to 2.68.2-3.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.