Affected packages

Packages affected by glib2-devel upgrade from 2.68.2-1.fc34 to 2.68.3-1.fc34 (in Fedora 34)
Package Current state Build Distance Build time
gnome-passwordsafe build 1 2 months ago
bolt build 1 2 months ago
libinsane build 1 2 months ago
mame build 2 2 months ago
diffoscope build 2 2 months ago
rust-alacritty build None 2 months ago
R-whoami build None 2 months ago

Disclaimer

This page shows packages in Fedora 34 which buildability was possibly affected by glib2-devel upgrade from 2.68.2-1.fc34 to 2.68.3-1.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.