Affected packages

Packages affected by glib2-devel upgrade from 2.68.1-2.fc35 to 2.68.1-3.fc35 (in Fedora rawhide)
Package Current state Build Distance Build time
libinsane build 1 a month ago
gnome-passwordsafe build 1 a month ago
cyrus-imapd build 1 a month ago
nut build 2 13 days ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by glib2-devel upgrade from 2.68.1-2.fc35 to 2.68.1-3.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.