Affected packages

Packages affected by glib2-devel upgrade from 2.67.6-2.fc35 to 2.68.0-2.fc35 (in Fedora rawhide)
Package Current state Build Distance Build time
gnome-shell build 1 a month ago
libdazzle build 1 a month ago
doublecmd build 1 a month ago
caribou build 2 27 days ago
python-cairocffi build 2 a month ago
utox build 2 a month ago
mapnik build 2 a month ago
root build 2 a month ago
rust-libpulse-binding build 3 a month ago
InsightToolkit build 4 a month ago
R-sfsmisc build None a month ago
petpvc build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by glib2-devel upgrade from 2.67.6-2.fc35 to 2.68.0-2.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.