Affected packages

Packages affected by glib2-devel upgrade from 2.67.0-6.fc34 to 2.67.0-7.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
glibd build 1 a month ago
djview4 build 1 4 months ago
gradio build 1 4 months ago
centerim build 2 4 months ago
fcitx-qt5 build 2 4 months ago
python-mplcairo build 2 4 months ago
utox build 2 4 months ago
wxmacmolplt build 3 4 months ago
kdepim4 build 3 4 months ago
3Depict build 3 4 months ago
fityk build 3 4 months ago
wsjtx build 3 4 months ago
perl-Gnome2 build 3 4 months ago
nazghul build 4 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by glib2-devel upgrade from 2.67.0-6.fc34 to 2.67.0-7.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.