Affected packages

Packages affected by glib2-devel upgrade from 2.67.0-5.fc34 to 2.67.0-7.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
clementine build 1 a month ago
djview4 build 1 a month ago
gradio build 1 a month ago
folks build 1 a month ago
cutter build 1 a month ago
insight build 2 a month ago
centerim build 2 a month ago
fcitx-qt5 build 2 a month ago
python-mplcairo build 2 a month ago
utox build 2 a month ago
inkscape build 2 a month ago
wxmacmolplt build 3 a month ago
kdepim4 build 3 a month ago
3Depict build 3 a month ago
fityk build 3 a month ago
wsjtx build 3 a month ago
perl-Gnome2 build 3 a month ago
nazghul build 4 a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by glib2-devel upgrade from 2.67.0-5.fc34 to 2.67.0-7.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.