Affected packages

Packages affected by glib2-devel upgrade from 2.66.1-3.fc34 to 2.66.2-1.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
clementine build 1 a month ago
folks build 1 2 months ago
fcitx-libpinyin build 1 2 months ago
insight build 2 a month ago
postgis build 2 2 months ago
ghostscript build 2 2 months ago
inkscape build 2 2 months ago
libreoffice build 2 2 months ago
prooftree build 3 3 months ago
laby build 3 3 months ago
plplot build 3 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by glib2-devel upgrade from 2.66.1-3.fc34 to 2.66.2-1.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.