Affected packages

Packages affected by glib2-devel upgrade from 2.65.3-1.fc34 to 2.66.0-1.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
deepin-file-manager build 1 a month ago
doublecmd build 1 a month ago
deepin-image-viewer build 1 a month ago
kvirc build 1 a month ago
psi build 1 a month ago
deepin-control-center build 2 a month ago
sayonara build 2 a month ago
deepin-dock build 2 a month ago
deepin-session-ui build 2 a month ago
trojita build 2 a month ago
postgis build 2 a month ago
aseman-qt-tools build 3 a month ago
plplot build 3 a month ago
cockatrice build 3 a month ago
coq build 3 a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by glib2-devel upgrade from 2.65.3-1.fc34 to 2.66.0-1.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.